Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Schnittfehler am Anfang von MPEG4-Dateien
28. Dezember 2016
00:44
Avatar
MiMoHo
New Member
Members
Forum Posts: 1
Member Since:
28. Dezember 2016
sp_UserOfflineSmall Offline

Version 0.9.6.0b79:
Nach dem Schnitt von MPEG4-Dateien per Cutlist oder auch manuell verbleibt bei der neuen mov-Datei ein Frame am Anfang, der aus der rausgeschnittenen Sequenz davor stammt und etwa 1 Sekunde vor dem eigentlichen Schnitt liegt. Spielt man das geschnittene Video ab, sieht man dieses eine falsche Bild sehr kurz, bevor die eigentliche Sequenz beginnt. Ein Patch hierfür wäre toll!

2. März 2017
15:37
Avatar
mepaso
Member
Members
Forum Posts: 62
Member Since:
20. Mai 2012
sp_UserOfflineSmall Offline

Das kann von mehreren Faktoren abhängen:
- Frametyp an dieser Stelle
- Rundungsfehler (Floating Second - Framenumber)
- Bei der Konvertierung (AVI - MP4) können 1 bis 2 zus. Frames entstehen

Das sollte man direkt bei der Vorschau sehen, dann um einen
Frame korrigieren

Insbesondere H264 mag es, wenn nicht direkt am Bildwechsel
geschnitten wird, ich gebe gerne 2 Frames hinzu, die Übergänge
sind dann weicher, auch dem Ton bekommt das

CutLists, die von anderen Programmen erzeugt sind (auch für
andere Formate) haben gerne einen Offset von 1-2 Frames

Sry für die späte Antwort, ich war ein paar Monate auf Montage...

sl mepaso

Forum Timezone: Europe/Berlin

Most Users Ever Online: 21

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Tom: 174

Timm: 88

mepaso: 62

Baa: 38

ovicula: 24

matze: 11

raphael: 8

goetzibubu: 7

i-land: 5

Felix: 5

Member Stats:

Guest Posters: 10

Members: 57

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 2

Topics: 73

Posts: 551

Newest Members:

Jerryseiny, AngelkbsrKt, Invawnvenue, AaronDuh, EdwardPAins, noyjfkEmbab

Administrators: Stephan: 56

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Schnittfehler am Anfang von MPEG4-Dateien
28. Dezember 2016
00:44
Avatar
MiMoHo
New Member
Members
Forum Posts: 1
Member Since:
28. Dezember 2016
sp_UserOfflineSmall Offline

Version 0.9.6.0b79:
Nach dem Schnitt von MPEG4-Dateien per Cutlist oder auch manuell verbleibt bei der neuen mov-Datei ein Frame am Anfang, der aus der rausgeschnittenen Sequenz davor stammt und etwa 1 Sekunde vor dem eigentlichen Schnitt liegt. Spielt man das geschnittene Video ab, sieht man dieses eine falsche Bild sehr kurz, bevor die eigentliche Sequenz beginnt. Ein Patch hierfür wäre toll!

2. März 2017
15:37
Avatar
mepaso
Member
Members
Forum Posts: 62
Member Since:
20. Mai 2012
sp_UserOfflineSmall Offline

Das kann von mehreren Faktoren abhängen:
- Frametyp an dieser Stelle
- Rundungsfehler (Floating Second - Framenumber)
- Bei der Konvertierung (AVI - MP4) können 1 bis 2 zus. Frames entstehen

Das sollte man direkt bei der Vorschau sehen, dann um einen
Frame korrigieren

Insbesondere H264 mag es, wenn nicht direkt am Bildwechsel
geschnitten wird, ich gebe gerne 2 Frames hinzu, die Übergänge
sind dann weicher, auch dem Ton bekommt das

CutLists, die von anderen Programmen erzeugt sind (auch für
andere Formate) haben gerne einen Offset von 1-2 Frames

Sry für die späte Antwort, ich war ein paar Monate auf Montage...

sl mepaso

Forum Timezone: Europe/Berlin

Most Users Ever Online: 21

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Tom: 174

Timm: 88

mepaso: 62

Baa: 38

ovicula: 24

matze: 11

raphael: 8

goetzibubu: 7

i-land: 5

Felix: 5

Member Stats:

Guest Posters: 10

Members: 57

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 2

Topics: 73

Posts: 551

Newest Members:

Jerryseiny, AngelkbsrKt, Invawnvenue, AaronDuh, EdwardPAins, noyjfkEmbab

Administrators: Stephan: 56

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Schnittfehler am Anfang von MPEG4-Dateien
28. Dezember 2016
00:44
Avatar
MiMoHo
New Member
Members
Forum Posts: 1
Member Since:
28. Dezember 2016
sp_UserOfflineSmall Offline

Version 0.9.6.0b79:
Nach dem Schnitt von MPEG4-Dateien per Cutlist oder auch manuell verbleibt bei der neuen mov-Datei ein Frame am Anfang, der aus der rausgeschnittenen Sequenz davor stammt und etwa 1 Sekunde vor dem eigentlichen Schnitt liegt. Spielt man das geschnittene Video ab, sieht man dieses eine falsche Bild sehr kurz, bevor die eigentliche Sequenz beginnt. Ein Patch hierfür wäre toll!

2. März 2017
15:37
Avatar
mepaso
Member
Members
Forum Posts: 62
Member Since:
20. Mai 2012
sp_UserOfflineSmall Offline

Das kann von mehreren Faktoren abhängen:
- Frametyp an dieser Stelle
- Rundungsfehler (Floating Second - Framenumber)
- Bei der Konvertierung (AVI - MP4) können 1 bis 2 zus. Frames entstehen

Das sollte man direkt bei der Vorschau sehen, dann um einen
Frame korrigieren

Insbesondere H264 mag es, wenn nicht direkt am Bildwechsel
geschnitten wird, ich gebe gerne 2 Frames hinzu, die Übergänge
sind dann weicher, auch dem Ton bekommt das

CutLists, die von anderen Programmen erzeugt sind (auch für
andere Formate) haben gerne einen Offset von 1-2 Frames

Sry für die späte Antwort, ich war ein paar Monate auf Montage...

sl mepaso

Forum Timezone: Europe/Berlin

Most Users Ever Online: 21

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Tom: 174

Timm: 88

mepaso: 62

Baa: 38

ovicula: 24

matze: 11

raphael: 8

goetzibubu: 7

i-land: 5

Felix: 5

Member Stats:

Guest Posters: 10

Members: 57

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 2

Topics: 73

Posts: 551

Newest Members:

Jerryseiny, AngelkbsrKt, Invawnvenue, AaronDuh, EdwardPAins, noyjfkEmbab

Administrators: Stephan: 56

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Schnittfehler am Anfang von MPEG4-Dateien
28. Dezember 2016
00:44
Avatar
MiMoHo
New Member
Members
Forum Posts: 1
Member Since:
28. Dezember 2016
sp_UserOfflineSmall Offline

Version 0.9.6.0b79:
Nach dem Schnitt von MPEG4-Dateien per Cutlist oder auch manuell verbleibt bei der neuen mov-Datei ein Frame am Anfang, der aus der rausgeschnittenen Sequenz davor stammt und etwa 1 Sekunde vor dem eigentlichen Schnitt liegt. Spielt man das geschnittene Video ab, sieht man dieses eine falsche Bild sehr kurz, bevor die eigentliche Sequenz beginnt. Ein Patch hierfür wäre toll!

2. März 2017
15:37
Avatar
mepaso
Member
Members
Forum Posts: 62
Member Since:
20. Mai 2012
sp_UserOfflineSmall Offline

Das kann von mehreren Faktoren abhängen:
- Frametyp an dieser Stelle
- Rundungsfehler (Floating Second - Framenumber)
- Bei der Konvertierung (AVI - MP4) können 1 bis 2 zus. Frames entstehen

Das sollte man direkt bei der Vorschau sehen, dann um einen
Frame korrigieren

Insbesondere H264 mag es, wenn nicht direkt am Bildwechsel
geschnitten wird, ich gebe gerne 2 Frames hinzu, die Übergänge
sind dann weicher, auch dem Ton bekommt das

CutLists, die von anderen Programmen erzeugt sind (auch für
andere Formate) haben gerne einen Offset von 1-2 Frames

Sry für die späte Antwort, ich war ein paar Monate auf Montage...

sl mepaso

Forum Timezone: Europe/Berlin

Most Users Ever Online: 21

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Tom: 174

Timm: 88

mepaso: 62

Baa: 38

ovicula: 24

matze: 11

raphael: 8

goetzibubu: 7

i-land: 5

Felix: 5

Member Stats:

Guest Posters: 10

Members: 57

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 2

Topics: 73

Posts: 551

Newest Members:

Jerryseiny, AngelkbsrKt, Invawnvenue, AaronDuh, EdwardPAins, noyjfkEmbab

Administrators: Stephan: 56

Schnittfehler am Anfang von MPEG4-Dateien | Bugs + Features Requests | Forum

16. Juni 2012
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Schnittfehler am Anfang von MPEG4-Dateien
28. Dezember 2016
00:44
Avatar
MiMoHo
New Member
Members
Forum Posts: 1
Member Since:
28. Dezember 2016
sp_UserOfflineSmall Offline

Version 0.9.6.0b79:
Nach dem Schnitt von MPEG4-Dateien per Cutlist oder auch manuell verbleibt bei der neuen mov-Datei ein Frame am Anfang, der aus der rausgeschnittenen Sequenz davor stammt und etwa 1 Sekunde vor dem eigentlichen Schnitt liegt. Spielt man das geschnittene Video ab, sieht man dieses eine falsche Bild sehr kurz, bevor die eigentliche Sequenz beginnt. Ein Patch hierfür wäre toll!

2. März 2017
15:37
Avatar
mepaso
Member
Members
Forum Posts: 62
Member Since:
20. Mai 2012
sp_UserOfflineSmall Offline

Das kann von mehreren Faktoren abhängen:
- Frametyp an dieser Stelle
- Rundungsfehler (Floating Second - Framenumber)
- Bei der Konvertierung (AVI - MP4) können 1 bis 2 zus. Frames entstehen

Das sollte man direkt bei der Vorschau sehen, dann um einen
Frame korrigieren

Insbesondere H264 mag es, wenn nicht direkt am Bildwechsel
geschnitten wird, ich gebe gerne 2 Frames hinzu, die Übergänge
sind dann weicher, auch dem Ton bekommt das

CutLists, die von anderen Programmen erzeugt sind (auch für
andere Formate) haben gerne einen Offset von 1-2 Frames

Sry für die späte Antwort, ich war ein paar Monate auf Montage...

sl mepaso

Forum Timezone: Europe/Berlin

Most Users Ever Online: 21

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Tom: 174

Timm: 88

mepaso: 62

Baa: 38

ovicula: 24

matze: 11

raphael: 8

goetzibubu: 7

i-land: 5

Felix: 5

Member Stats:

Guest Posters: 10

Members: 57

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 2

Topics: 73

Posts: 551

Newest Members:

Jerryseiny, AngelkbsrKt, Invawnvenue, AaronDuh, EdwardPAins, noyjfkEmbab

Administrators: Stephan: 56

Kommentare sind geschlossen