Home > Allgemein > Super OTR 0.9.5.2

Super OTR 0.9.5.2

Bigfix-Release: Beim Erstellen von Cutlisten konnte der Upload-Drawer nicht mehr geöfnet werden.

KategorienAllgemein Tags:
  1. 16. Oktober 2010, 06:54 | #1

    Useful question

    Greetings from the Speedy DNS

  2. 15. Mai 2010, 15:08 | #2

    @Christoph hmmm, ich hab mit beiden varianten keine probleme mit dem ton

  3. Andi
    13. Mai 2010, 19:24 | #3

    SuperOTR berücksichtigt leider nicht die in den Netzwerkeinstellungen konfigurierten Proxy-Einstellungen. Wäre super, wenn das möglich wäre! Sonst ist es ein super Programm – Vielen Dank!

  4. Christoph
    11. Mai 2010, 05:57 | #4

    Hi Tsiba. Ich schneide mit SuperOTR anhand der vorliegenden Cutlisten. In SuperOTR habe ich die Grundeinstellungen belassen. „Save movie as avi“ ist nicht angehakt…Sollte ich sie lieber als AVI schneiden?

  5. 10. Mai 2010, 10:23 | #5

    @Christoph: also mit dem Ton hatte ich noch keine Probleme. Schneidest du die nach AVI?

  6. Christoph
    8. Mai 2010, 23:52 | #6

    Hallo zusammen! Habe das gleiche Problem wie tisba – das Löschen der dekodierten Aufnahme wird nicht ausgeführt. Außerdem habe ich zu den geschnittenen Filme leider keinen Ton? Könnte das am Player liegen – nutze VCL…die ungeschnittene Version funktioniert 100% ???

  7. 4. Mai 2010, 12:49 | #7

    Hey, super cooles Tool! Bin komischerweise erst seit kurzem drauf gestoßen. Was bei mir nicht funktioniert, ist das Löschen der dekodierten Aufnahme, nachdem diese geschnitten wurde. Dabei ist es egal, ob ich „After cutting: move original file to trash“ oder „delete original file“ auswähle.

    Ansonsten, super Job, weiter so!

  8. Andreas
    11. April 2010, 09:41 | #8

    Herzlichen Dank für dieses tolle Programm, bisher hatte ich damit nie Probleme. Jetzt wollte ich aber erstmalig selber eine Cut-liste erstellen, und plötzlich stand da Save-as-avi-Komponente wurde nicht gefunden. Was kann ich da machen?
    Vielen Dank

  9. Basster
    6. April 2010, 23:34 | #9

    Ich, als Besitzer eines Asus O!Play Air (gleiches OS wie das WD TV) und frischer und sehr zufriedener Win->OSX Umsteiger, wünsche mir auch noch einmal verstärkt einen Fokus auf das Schneiden von HQ Dateien mit avidemux zu legen, dann fliegt die VirtualBox mit der Windows Installation endgültig runter, wenn ich ColdCut nicht mehr brauchen würde! :D

  10. Mark
    5. April 2010, 17:32 | #10

    Was auch nicht schlecht wäre.. sofern es nicht schon eingebaut ist und ich es übersehen habe:

    Manuell eine cutlist auswählen können wie bei coldcut. Es sind ja doch immer mal schlechtere cutlists dabei.

  11. Hellboy
    4. April 2010, 18:40 | #11

    Hallo,
    hätte da noch zwei Wünsche.

    1. (Export) Es wäre spitze wenn SuperOTR, gleich nach dem Schnitt, die Videos für’s Apple-TV und den iPod konvertieren könnte. Falls möglich, mit anpassbaren Einstellungen um z.B. x264 zu nutzen.

    2. (iTunes) Vielleicht könnten, nach dem Export, die Videos dann auch gleich an iTunes, in eine Playliste, übergeben werden, so wie z.B. bei SweetFM (http://github.com/sweetfm/SweetFM/downloads).

    Bitte … Danke :-)

    MfG Hellboy

  12. Conny
    2. April 2010, 10:06 | #12

    Bisher hat das Tool immer super funktioniert, aber neuerdings klappt nur noch das Dekodieren. Danach heißt es „Fehler beim Exportieren“.
    Ist der Film jetzt richtig dekodiert? Fehlt nur das Schneiden? Oder ist es ganz etwas andres?
    Wie kann ich den Fehler beheben?

  13. Mark
    29. März 2010, 11:39 | #13

    wäre super, wenn das mit dem avidemux-schneiden klappen würde – die mov-Dateien funktionieren leider nicht bei dem PCH200 :(

    muss deshalb leider immer coldcut starten :-/

  14. flo
    29. März 2010, 09:06 | #14

    perian 1.2.1 ist raus! jetzt kommt es nicht mehr zu einem absturz von quicktime beim abspielen von manchen schnitten…

  15. Christoph
    27. März 2010, 00:03 | #15

    …ok funktioniert alles einwandfrei…was so ein Neustart alles bewirkt…;-)
    Grüße, Christoph

  16. Christoph
    26. März 2010, 23:19 | #16

    Hi!
    Habe mir gerade die aktuellste Version herunter geladen und auch schon einen Film downgeloaded. Problem ist nun, dass ich meine Login Daten für das Dekodieren eingeben muß – leider kann ich aber die Preferences nicht öffnen…hat da einer eine Idee woran das liegen könnt?

  17. Jan
    26. März 2010, 23:06 | #17

    Hi Andreas,
    also ich hatte es auch schon mit älteren Versionen versucht, und auch da hat sich leider nichts getan. Ich werde mein OS auch nicht ändern aber hoffe dass es sich vielleicht, wie auch immer, mit dem nächsten update von SuperOTR von selbst behebt, wer weiß. Falls ich noch irgendwie eine Lösung finden sollte, werde ich mich auf jeden Fall hier melden!
    Beste Grüße,
    Jan

  18. andreas
    25. März 2010, 10:42 | #18

    Hallo Jan,
    tja, es scheint wohl echt nur unsere Konfiguration zu betreffen? Habe kürzlich mit mepaso bei cutlist.at diverses durchprobiert, der Fehler scheint nicht bei cutlist.at zu liegen…
    Hab aber wenig Bock, deshalb mein Betriebssystem zu ändern… :-( „Never change a running system“)
    Die älteren Versionen funktionieren bei mir leider auch nicht mehr (muss vll. alles erstmal wegschmeissen und dann die ältere Fassung neuinstallieren??) Mal sehen…
    VG
    Andreas

  19. Ennpunkt
    25. März 2010, 10:42 | #19

    Schönen guten Tag,
    zunächst möchte ich mich auch für die Mühe bedanken. Leider bekomme ich SIMBL weder gefunden noch an den dafür vorgesehenen Ort gepackt. Vielleicht ist es ja in dem SuperOTRsafaridownloader.bundle versteckt – aber mit welchem Programm öffne ich dieses? Fragen über fragen. Was ist SIMBL?

    Gruß un bis spädah!
    Ennpunkt

  20. Jan
    24. März 2010, 00:14 | #20

    Hallo!
    Ich benutze genau die gleiche Systemkonfiguration (mbp c2d, 10.4.11) wie du, Andreas. Vielleicht hängt es ja auch irgendwie damit zusammen. Etwas weiter oben (mepaso, März 14th, 2010 at 17:09, oder noch eines darüber: bathtub4ever März 10th, 2010 at 10:51) tritt dieses Phänomen mit einem 10.5.7 System nicht auf…

    Grüße, Jan

  21. andreas
    21. März 2010, 19:40 | #21

    Hallo Stephan,
    ich teile deinen Verdacht, dass die Ursache höchstwahrscheinlich bei cutlist.at liegt: Auch miti den älteren Versionen von SuperOTR (die bis vor ca 3-4-Wochen funktionierten) lässt sich keine (der dort ja vorhandenen) cutlists mehr automatisch finden und anwenden. Dies betrifft bei mir ausnahmslos alle otrkeys (egal ob divx oder HQ) OS 10.4.11 MBP Intel duo…
    Merkwürdig war eben dieser „über Nacht“-Ausfall der Funktion (wie Jan oben auch schon bemerkte…)

    @bathtub @fosssi
    danke für die Hinweise, für Anfragen/Hinweise ist aber galubich Stephan als „Schöpfer“ von SuperOTR der bessere Ansprechpartner… ;-)

    VLG
    Andreas

  22. Jan
    19. März 2010, 16:07 | #22

    Also es klappt z.B. nicht bei:
    Bones_Die_Knochenjaegerin_10.03.18_22-15_rtl_55_TVOON_DE.mpg.avi
    Criminal_Minds_10.03.17_23-30_sat1_55_TVOON_DE.mpg.avi
    Die_Simpsons_10.03.18_18-10_pro7_30_TVOON_DE.mpg.avi
    Die_Simpsons_10.03.16_18-10_pro7_30_TVOON_DE.mpg.avi
    Die_Simpsons_10.03.18_18-40_pro7_30_TVOON_DE.mpg.avi
    Vielleicht noch als Info: Bei mir ging das Cutlisten finden von heute auf morgen nicht mehr, unabhängig von der gewechselten Version. Ich dachte, dass ich durch ein Versionsupgrade abhilfe schaffen kann, leider hat dies nicht funktioniert. Kann also gut sein, dass cutlist.at etwas umgestellt hat.. (Vorher hatte ich 0.8.8, jetzt 0.9.5.1)
    Liebe Grüße, Jan

  23. Stephan
    16. März 2010, 21:34 | #23

    Bitte schickt mir per Mail oder Kommentar hier Dateinamen, bei denen keine Cutliste gefunden wird. Vielleicht auch die Konsolenausgaben mit aktivierten Debug-Infos (nur per Mail bitte). „Leider“ kann ich die hier geschilderten Fehler nicht reproduzieren. Ich habe in bisschen cutlist.at im Verdacht, kann es aber nicht belegen. Vielleicht könnt Ihr auch mal eine ältere Version testen, ob damit tatsächlich die Cutlisten gefunden wern.

    Zur WD TV-Problematik kann ich nur sagen, dass ich an einer Lösung ähnlich den Linux-Skipten arbeite. Das heißt also schneiden mit avidemux und nicht mehr mit der ohnehin nicht funktionierenden Save as avi-Komponente.

    Lasst mich wissen, was bei Euch geht und was nicht!

    Viele Grüße von Stephan

  24. Jan
    15. März 2010, 18:44 | #24

    Mein MacBook Pro (Intel) 10.4.11 findet keine Cutlist. Nur manuelles laden hilft

  25. Andre
    15. März 2010, 00:51 | #25

    Habe einen PowerPC und kann diesen Verdacht erhärten. Ich kann auch nur noch per manuelles Runterladen der Cutlisten und dann per drag-drop schneiden. SuperOTR sucht bzw. findet nix mehr automatisch.

  26. mepaso
    14. März 2010, 17:09 | #26

    Mit der Version 0.9.5.2 habe ich, obwohl mehrfach kontrolliert, noch keine Fehler bei der Cutlist – Suche bemerken können.

    (nur IntelMacs >= 10.5.7 im Einsatz)

  27. bathtub4ever
    10. März 2010, 10:51 | #27

    Hallo Andreas,
    zunächst Dankeschön für das Programm. Besteht das Problem mit den Cutlisten evtl. nur bei PowerPC-Nutzern? Bei meinem alten Cube kommt „keine Cutlisten verfügbar“ aber an meinem iMac Core 2 Duo funzt alles einwandfrei!
    Vielleicht habe ich damit weitergeholfen!?

    Grüße karsten

  28. BJ
    8. März 2010, 22:36 | #28

    Gibt es eigentlich Neuigkeiten bezüglich dem Codec der die geschnittenen Aufnahmen WD TV (Live) verträglicher macht?

  29. Fosssi
    5. März 2010, 19:16 | #29

    Hi Andreas,
    ich weiß nicht ob das schon dokumentiert ist und drum poste ichs mal hier. Immer wenn ich mehrere Downloads gleichzeitig laufen habe, wird die Downloadgeschwindigkeit nicht mehr richtig angezeigt. Die Falschanzeigen variieren von 22MB/s (kann leider nicht sein :-P) bis -2514457485456 bytes/s. Beim ersten Download in der Liste wird eine plausible und daher m.E. auch richtige Geschwindigkeit angezeigt und danach geht’s los mit den seltsamen Dingen. Ist nicht schlimm und stört mich nicht, aber ich dachte, wenn Du’s noch nicht weißt dann solltest Du’s vielleicht wissen.

    Viele Grüße und ein schönes Wochenende
    Fosssi

  30. Marco
    2. März 2010, 09:40 | #30

    Hallo!

    Ich finde das Programm auch top! Funktioniert einwandfrei bei mir!

    Ich hätte nur noch einen kleinen Verbesserungsvorschlag: Wenn man die Funktion „Suggest Name“ bei einem Cut auswählt, kann es manchmal passieren, dass in dem Namen Sonderzeichen („/“) enthalten sind, die das Dateisystem nicht zulässt.
    Wäre super, wenn du die irgendwie ersetzten/ausfiltern könntest. :-)

    Vielen Dank schonmal

    Grüße
    Marco

  31. andreas
    2. März 2010, 02:42 | #31

    Hallo Jan,
    leider nicht wirklich! Habe auch mal in den Prefs diverse Schreibweisen für cutlist.at (mit und ohne www. davor etc.) ausprobiert (gab wohl gerade 1 Serverumzug dort?), leider alles ohne Erfolch… :-(( Hoffe daher nun weiter auf (Ab)Hilfe an dieser Stelle…

    VLG
    Andreas

    PS.: Ich hab zwar jetzt mal einige der bei cutlist.at ja existierenden Schnittlisten rausgesucht, runtergeladen und manuell auf die Dateien angewendet, aber das ist m.E. viel zu umständlich/langwierig und funzte auch nicht mit allen Listen, hoffentlich gibts da bald eine Lösung die so gut flutscht wie noch vor 2 Wochen (cutliste wählen, aussuchen, starten, fertig)…

  32. Jan
    1. März 2010, 23:13 | #32

    Hi Andreas,
    ich habe exakt das gleiche Problem, hast du mittlerweile eine Lösung gefunden?

    Viele Grüße,
    Jan

  33. andreas
    25. Februar 2010, 00:27 | #33

    Hallo, erstmal DANKE für dieses klasse Progrämmchen!! Ich nutze es schon einige Zeit und bin seit Version 0.93 sehr zufrieden! (Da kommt vielleicht bald mal was von amazon eingeflogen ;-))

    Ich habe aber leider seit kurzem (auch mit 0.9.5.1 und 0.9.5.2) ein kleines Prob: Nach erfolgtem Dekodieren kann das Prog keine Schnittlisten mehr von cutlist.at finden und anwenden (obwohl dort entsprechende Schnittlisten existieren), selbst erstellte Cutlist ließ sich auch nicht dort hochladen. Bisher funzte das bei mir alles einwandfrei, jetzt seit ca. 1 Woche geht da fast garnichts mehr…
    Woran kanns liegen??? Bei mir oder evtl. doch bei cutlist.at???

    Viele Grüße
    MBP, MacOS 10.4.11 QT 7.5 Pro, Perian 1.2

  34. 23. Februar 2010, 22:19 | #34

    Wäre noch cool wenn bei Fehlern die genaue Fehlermeldung angezeigt wird. Wenn mal irgendwas nicht klappt, muss ich immer auf den Windowsclient ausweichen um die Fehlermeldung zu sehen. Z.B. letzhin bei einer Datei bei der der Dateiname falsch war. Hier war die Fehlermeldung unter Windows „Diese Datei konnte nicht gefunden werden“ und unter SuperOTR „Fehler beim Decodieren“.

  35. basti
    23. Februar 2010, 22:16 | #35

    hey super, funzt wieder aller wie gewollt, danke für deine schnelle hilfe. :-)

  1. Bisher keine Trackbacks